Download Center

Get the complete suite of Intel® design tools

JNEye
Release date: January, 2017
Latest Release: v16.1.2

Select release:

Operating System
Download Method  
JNeye is not available for the Linux operating system. You must use the Windows operating system.

System Requirements

System and Software Requirements

The following are the minimum system requirements for JNEye:
  • Microsoft Windows XP, Windows 7, Windows 8.1 or Windows 10
  • 4 GB RAM
  • 3 GB storage space
  • Microsoft .NET Framework 4
JNEye requires a Quartus Prime software pro/standard license to perform simulations, design channels, and view channel characteristics. Contact your Intel sales representative or your system administrator if you have questions regarding accessing the Quartus Prime software pro/standard license.

Documentation Links

Software Support

Having trouble downloading the files?

If you have a question or problem that is not answered by the information provided here, contact Intel application engineers for assistance through the mySupport website.

Legal Notice

The Intel FPGA Software License Subscription Agreement governs the installation and use of this software.